客服咨询热线:021-50819999-6567
登录 注册
当前位置: 股市导师>> 龙头淘金房间>> 文章详情

一个非常实用的主图指标公式

2018-03-11 20:51:09

  HHJSJDA:=(3*CLOSE+OPEN+LOW+HIGH)/6;

  HHJSJDB:(20*HHJSJDA+19*REF(HHJSJDA,1)+18*REF(HHJSJDA,2)+17*REF(HHJSJDA,3)+16*REF(HHJSJDA,4)+15*REF(HHJSJDA,5)+14*REF(HHJSJDA,6)

  +13*REF(HHJSJDA,7)+12*REF(HHJSJDA,8)+11*REF(HHJSJDA,9)+10*REF(HHJSJDA,10)+9*REF(HHJSJDA,11)+8*REF(HHJSJDA,12)

  +7*REF(HHJSJDA,13)+6*REF(HHJSJDA,14)+5*REF(HHJSJDA,15)+4*REF(HHJSJDA,16)+3*REF(HHJSJDA,17)+2*REF(HHJSJDA,18)+

  REF(HHJSJDA,20))/210,COLORYELLOW;

  HHJSJDC:MA(HHJSJDB,5),COLORRED;

  ***L:= STRCAT(STRCAT(STRCAT(HYBLOCK,DYBLOCK),GNBLOCK),ZDBLOCK);

  DRAWTEXT_FIX(1,0.77,0,0,***L),COLORYELLOW;

  AA:=C/REF(C,1)>1.098;

  STICKLINE (AA,C,O,3,0),COLORMAGENTA;

  BB:=BARSLAST(AA);

  ZG:=HHV(H,BB);

  ZD:=REF(L,BB);

  ZCW:=(ZD-ZG)*0.25+ZD;

  TJCL:=O>ZCW AND L<ZCW AND BB<10;

  DRAWTEXT (TJCL,ZCW,'-----------------');

  总股本:=STRCAT(STRCAT('总股本: ',CON2STR(TOTALCAPITAL/1000000,2)),'亿');

  流通盘:=STRCAT(STRCAT(' 流通盘: ',CON2STR(CAPITAL/1000000,2)),'亿');

  全流通:=STRCAT(' 全流通: ',CON2STR((CAPITAL/1000000)/(TOTALCAPITAL/1000000),2));

  市值:=STRCAT(STRCAT(' 流通市值: ',CON2STR((CAPITAL/1000000)*C,2)),'亿');

  上市日期:=STRCAT(' 上市日期: ',CON2STR(FINANCE(42),0));

  股本市值:=STRCAT('股本市值: ',STRCAT(STRCAT(STRCAT(STRCAT(总股本,流通盘),全流通),市值),上市日期));

  {}

  市盈率:=STRCAT('市盈率: ',CON2STR(C/FINANCE(33),2));

  市销率:=STRCAT(' 市销率: ',CON2STR(C/(FINANCE(20)/FINANCE(1)),2));

  市净率:=STRCAT(' 市净率: ',CON2STR(C/FINANCE(34),2));

  净资收益率:=STRCAT(' 净资收益率: ',CON2STR(FINANCE(33)/FINANCE(34)*100,2));

  毛利率:=STRCAT(' 毛利率: ',CON2STR((FINANCE(20)-FINANCE(21))/FINANCE(20)*100,2));

  净利润率:=STRCAT(' 净利润率 ',CON2STR(FINANCE(30)/FINANCE(20)*100,2));

  主营利润率:=STRCAT(' 主营利润率 ',CON2STR(FINANCE(23)/FINANCE(20)*100,2));

  当前业绩:=STRCAT('当前业绩: ',STRCAT(STRCAT(STRCAT(STRCAT(STRCAT(STRCAT(市盈率,市销率),市净率),净资收益率),毛利率),净利润率),主营利润率));

  X1:=(FINANCE(11)-FINANCE(15))/FINANCE(10)*1.2;

  X2:=(FINANCE(31)+FINANCE(17))/FINANCE(10)*1.4;{盈余公积用资本公积金代替};

  X3:=FINANCE(23)/FINANCE(10)*3.3;

  X4:=FINANCE(19)/FINANCE(15)*0.6;{缺长期负债或负债总额}

  X5:=FINANCE(20)/FINANCE(15)*0.999;

  Z值:=X1+X2+X3+X4+X5;

  预警:=IF(Z值<1.2,'重警',IF(Z值>=1.2 AND Z值<2.6,'轻警','无警'));

  财务预警:=STRCAT('财务预警: ',STRCAT(预警,STRCAT('-Z值: ',CON2STR(Z值,3))));

  优质资产率:=STRCAT(' 优质资产率: ',CON2STR((FINANCE(19)-FINANCE(22)-FINANCE(27))/FINANCE(19),2));{理论上越大越好但不同行业有不同标准};

  现金负债比:=STRCAT(' 现金负债比: ',CON2STR(FINANCE(25)/FINANCE(15),3));{缺长期负债或负债总额,理论上越大越好但不同行业有不同标准};

  财务系数:=STRCAT('风险系数: ',STRCAT(STRCAT(财务预警,优质资产率),现金负债比));

  DRAWTEXT_FIX(ISLASTBAR,0.005,0.01,0,财务系数),COLORYELLOW;

  DRAWTEXT_FIX(ISLASTBAR,0.005,0.06,0,当前业绩),COLORYELLOW;

  DRAWTEXT_FIX(ISLASTBAR,0.005,0.115,0,股本市值),COLORYELLOW;

阅读(7863) (0)

我要打赏

  • 生日蛋糕

    50金币

  • 马到成功

    8金币

  • 送吾师

    10金币

  • 一杯清茶

    6金币

  • 敬茶

    10金币

  • 恭喜发财

    16金币

  • 喜欢

    6金币

  • 你最棒!

    30金币

  • 五粮液

    8金币

  • 感谢您

    5金币

  • 支持老师

    20金币

    数量:1共需要金币 立即赠送 去充值
    翱翔股海10几载,深谙主力操盘手法,独创超短线操作系统,本着“本金第一”的原则,只抓龙头擒牛股!实现稳健持续盈利目的。

    TA的解盘

    • 2018-05-24 13:44:53
      午后大盘一波回踩考验低位支撑力度 该点位不恐慌,哪怕逼处恐慌盘 但我们不恐慌,反而应该看看手中个股是否有低吸机会 逢低低吸为主,淡定,别恐慌
    • 2018-05-24 13:31:59
      龙头淘金直播室刚刚对《金色红牛(季宝箱)》添加新内容,请注意查看。
    • 2018-05-24 13:31:43
      龙头淘金直播室刚刚对《金龙9号(单股)》添加新内容,请注意查看。
    • 2018-05-24 13:21:48
      午后关注 湖南盐业,宏川智慧直线封板有望带动其走强 【个人观点,仅供参考,据此操作,盈亏自担】
    • 2018-05-24 13:13:31

      【午间点评精选】今日大盘在外围股市普遍下跌的带动下,两市大盘探底回升,尾盘因为上攻量能不够再次回落,题材上次新高送、中国芯、海南板块表现活跃。个股虽有好转,但是整体态势依然以窄幅震荡为主,个股涨跌互半,观望情绪渐浓。午后市场如何运行,请点击查看更多导师点评:淘气天尊:大盘调整以后关注进场机会!趋势巡航:浑水才能摸到大鱼涨停王者:创业板下午将展开大反攻黄琼:市场一爆炸性热点正在形成股海指南针:大盘指数已被白马绑架,不看也罢!
    • 2018-05-24 11:30:10
      大盘冲高遇阻回落,淡定 3160点一线是一个较大级别的支撑 不必恐慌,逢低分批低吸就好 我们需要的就是耐心,以时间应对空间上的消化
    • 2018-05-24 11:05:55
      大盘果然发力上攻,刚才提示大家没有必要恐慌 昨天提示大家3165点以下逢低低吸 今天早盘再次提示大家大胆逢低低吸 怎么样?服不服?不服来战! 最强大盘预测王就是这么干脆利索!! 清晰的抄底点位提示!哪个砖家敢这么提示?
    • 2018-05-24 10:50:56
      刚才大盘一波回踩最低3160点,这个点位的支撑力度级别较大 大家这个点位下方不必恐慌,机会大于风险,逢低可以大胆低吸 不必恐慌,我们的提示非常明确,没有必要恐慌 风险来临的时候我们警示大家高抛筹码等待机会,如5月22日 而机会来临的时候要大胆,逢低分批进场,稳健持续盈利非你莫属 如今天,逢低可以大胆抄底!别恐慌!!再次提示,别恐慌!!
    • 2018-05-24 10:18:44
      所谓炒股,只要你科学管理仓位,重要点位到了该出手时就出手 主动跳进坑里,哪怕是一时的被套,筹码在手,分批进场,何惧之有?
    • 2018-05-24 10:14:33
      大盘继续弱势震荡,3165一线反复小级别震荡格局 给主力点时间酝酿,别着急,一把干到3150点的话可以加重仓位 目前仓位最大不要超过4成,3成最好
    • 2018-05-24 09:50:14
      今日关注 盐津铺子002847,食品概念股龙头,走势稳健 【个人观点,仅供参考,据此操作,盈亏自担】
    • 2018-05-24 09:42:53
      大盘低开1个基点于3167点,创业板高开1个基点于1847点 大盘最低3165.3点了,3165点以下最好能够到3150点,就可以开始逢低低吸了哦 所谓逢低低吸不是一把梭.哈,而是有计划的分批经常布.局!
    • 2018-05-24 08:41:02
      核心涨停板股票池 核心1板:迪生力、跃岭股份、亚夏汽车 核心2板:亚普股份、斯太尔、科创新源、延江股份、茶花股份 核心3板:深冷股份、嘉泽新能 重点关注:亚普股份
    • 2018-05-24 08:40:52
      热点龙头股票池 次新:宏川智慧 汽配:亚普股份、斯太尔、迪生力 石油化工:南京聚隆、贝肯能源 二胎:延江股份、茶花股份 芯片:综艺股份
    • 2018-05-24 08:39:10
      龙头淘金直播室刚刚发布了一篇新文章《最强龙头股票池》,请注意查看。
    • 2018-05-24 08:22:00
      大家早上好呀,欢迎来到我们直播室 请大家来到我们直播室的第一时间收藏好我们的地址哦 方便以后过来阅读
    更多>>

    TA的文章

    更多>>

    TA的百宝箱

    ×