客服咨询热线:021-50819999-6567
登录 注册
当前位置: 股市导师>> 龙头淘金房间>> 文章详情

一个非常实用的主图指标公式

2018-03-11 20:51:09

  HHJSJDA:=(3*CLOSE+OPEN+LOW+HIGH)/6;

  HHJSJDB:(20*HHJSJDA+19*REF(HHJSJDA,1)+18*REF(HHJSJDA,2)+17*REF(HHJSJDA,3)+16*REF(HHJSJDA,4)+15*REF(HHJSJDA,5)+14*REF(HHJSJDA,6)

  +13*REF(HHJSJDA,7)+12*REF(HHJSJDA,8)+11*REF(HHJSJDA,9)+10*REF(HHJSJDA,10)+9*REF(HHJSJDA,11)+8*REF(HHJSJDA,12)

  +7*REF(HHJSJDA,13)+6*REF(HHJSJDA,14)+5*REF(HHJSJDA,15)+4*REF(HHJSJDA,16)+3*REF(HHJSJDA,17)+2*REF(HHJSJDA,18)+

  REF(HHJSJDA,20))/210,COLORYELLOW;

  HHJSJDC:MA(HHJSJDB,5),COLORRED;

  ***L:= STRCAT(STRCAT(STRCAT(HYBLOCK,DYBLOCK),GNBLOCK),ZDBLOCK);

  DRAWTEXT_FIX(1,0.77,0,0,***L),COLORYELLOW;

  AA:=C/REF(C,1)>1.098;

  STICKLINE (AA,C,O,3,0),COLORMAGENTA;

  BB:=BARSLAST(AA);

  ZG:=HHV(H,BB);

  ZD:=REF(L,BB);

  ZCW:=(ZD-ZG)*0.25+ZD;

  TJCL:=O>ZCW AND L<ZCW AND BB<10;

  DRAWTEXT (TJCL,ZCW,'-----------------');

  总股本:=STRCAT(STRCAT('总股本: ',CON2STR(TOTALCAPITAL/1000000,2)),'亿');

  流通盘:=STRCAT(STRCAT(' 流通盘: ',CON2STR(CAPITAL/1000000,2)),'亿');

  全流通:=STRCAT(' 全流通: ',CON2STR((CAPITAL/1000000)/(TOTALCAPITAL/1000000),2));

  市值:=STRCAT(STRCAT(' 流通市值: ',CON2STR((CAPITAL/1000000)*C,2)),'亿');

  上市日期:=STRCAT(' 上市日期: ',CON2STR(FINANCE(42),0));

  股本市值:=STRCAT('股本市值: ',STRCAT(STRCAT(STRCAT(STRCAT(总股本,流通盘),全流通),市值),上市日期));

  {}

  市盈率:=STRCAT('市盈率: ',CON2STR(C/FINANCE(33),2));

  市销率:=STRCAT(' 市销率: ',CON2STR(C/(FINANCE(20)/FINANCE(1)),2));

  市净率:=STRCAT(' 市净率: ',CON2STR(C/FINANCE(34),2));

  净资收益率:=STRCAT(' 净资收益率: ',CON2STR(FINANCE(33)/FINANCE(34)*100,2));

  毛利率:=STRCAT(' 毛利率: ',CON2STR((FINANCE(20)-FINANCE(21))/FINANCE(20)*100,2));

  净利润率:=STRCAT(' 净利润率 ',CON2STR(FINANCE(30)/FINANCE(20)*100,2));

  主营利润率:=STRCAT(' 主营利润率 ',CON2STR(FINANCE(23)/FINANCE(20)*100,2));

  当前业绩:=STRCAT('当前业绩: ',STRCAT(STRCAT(STRCAT(STRCAT(STRCAT(STRCAT(市盈率,市销率),市净率),净资收益率),毛利率),净利润率),主营利润率));

  X1:=(FINANCE(11)-FINANCE(15))/FINANCE(10)*1.2;

  X2:=(FINANCE(31)+FINANCE(17))/FINANCE(10)*1.4;{盈余公积用资本公积金代替};

  X3:=FINANCE(23)/FINANCE(10)*3.3;

  X4:=FINANCE(19)/FINANCE(15)*0.6;{缺长期负债或负债总额}

  X5:=FINANCE(20)/FINANCE(15)*0.999;

  Z值:=X1+X2+X3+X4+X5;

  预警:=IF(Z值<1.2,'重警',IF(Z值>=1.2 AND Z值<2.6,'轻警','无警'));

  财务预警:=STRCAT('财务预警: ',STRCAT(预警,STRCAT('-Z值: ',CON2STR(Z值,3))));

  优质资产率:=STRCAT(' 优质资产率: ',CON2STR((FINANCE(19)-FINANCE(22)-FINANCE(27))/FINANCE(19),2));{理论上越大越好但不同行业有不同标准};

  现金负债比:=STRCAT(' 现金负债比: ',CON2STR(FINANCE(25)/FINANCE(15),3));{缺长期负债或负债总额,理论上越大越好但不同行业有不同标准};

  财务系数:=STRCAT('风险系数: ',STRCAT(STRCAT(财务预警,优质资产率),现金负债比));

  DRAWTEXT_FIX(ISLASTBAR,0.005,0.01,0,财务系数),COLORYELLOW;

  DRAWTEXT_FIX(ISLASTBAR,0.005,0.06,0,当前业绩),COLORYELLOW;

  DRAWTEXT_FIX(ISLASTBAR,0.005,0.115,0,股本市值),COLORYELLOW;

阅读(8298) (0)

我要打赏

  • 生日蛋糕

    50金币

  • 马到成功

    8金币

  • 送吾师

    10金币

  • 一杯清茶

    6金币

  • 敬茶

    10金币

  • 恭喜发财

    16金币

  • 喜欢

    6金币

  • 你最棒!

    30金币

  • 五粮液

    8金币

  • 感谢您

    5金币

  • 支持老师

    20金币

    数量:1共需要金币 立即赠送 去充值
    翱翔股海10几载,深谙主力操盘手法,独创超短线操作系统,本着“本金第一”的原则,只抓龙头擒牛股!实现稳健持续盈利目的。

    TA的解盘

    • 2018-08-14 17:11:17
      东方环宇是近端次新+天然气,明日有2板预期,但也只考虑打放量换手板。另外,刚才说了,近中端次新已经跌无可跌,后面机会大于风险,那么春光科技、密尔克卫等近中端次新,分时急跌可以考虑低吸。
    • 2018-08-14 17:10:48
      芯能科技虽然天地板见顶,但次新指数并未大跌,近中端次新股虽然涨跌互现,但大多数近中端次新基本没跌。说明次新股基本上已经跌无可跌,阶段见底。总之,次新板块的主跌段已经过去,后面次新股的机会大于风险。尤其是近中端次新股更值得关注。但操作上只有龙头可以打板,其他近中端次新更适合低吸做套利。
    • 2018-08-14 15:00:46

      【谨防诈骗】各位股友,如遇到任何以证券之星名义私下联系您的,请不要相信,谨防电信诈骗。网站和导师不会以私人名义和您谈合作,提分成等行为,更不会承诺收益,指导操作,请大家提高警惕,小心骗子。
    • 2018-08-14 14:26:38
      【午盘免费牛股观摩】 晓程科技300139 从技术面上来看,晓程科技在年线上方受到了强力支撑,该股目前短期均线拐头向上,多头入场迹象十分明显,并且该股MACD即将金叉,后市望继续走强,值得关注。 【个人观点,仅供参考,不够成投资建议,据此操作,盈亏自担】
    • 2018-08-14 13:58:11
      指数振荡回落,MACD指标不跟随,有背离迹象, 依旧在2770附近反复振荡修复小级别指标, 日线金叉上行中,大级别向好,小级别的回调就是找机会的时候。
    • 2018-08-14 13:18:13
      大盘午盘平稳开盘,昨天的最低点支撑还在 说明2780点的一个正常反压回踩而已 不必大惊小怪,低位蓄势个股逢低低吸就好,不必恐慌!
    • 2018-08-14 13:11:10

      【午间点评精选】今日早盘两市在低位震荡,强势股普遍遭遇滑铁卢,个股跌多涨少,科技股集体休整。题材热点方面,仅二胎概念、天然气、油改概念等相对活跃。午后市场如何运行,请点击查看更多导师点评:淘气天尊:午后市场能否企稳反弹?涨停王者:热点切换频繁 反弹不可盲目乐观黄琼:市场环境不佳,有利润一定要锁定有缘人:三连阳后缩量调整,注意把握好节奏!宇辉战舰:低位的反复延续中,结构的机会!
    • 2018-08-14 11:21:48
      创业板1530点一线、大盘2780点一线区域压力还是较大的 目前回踩中,具有一定支撑,但级别不大,别急抄底哦
    • 2018-08-14 10:22:05

      昨天早盘直播间免费送出的 中兴通讯 继续大涨! 恭喜朋友们!
    • 2018-08-14 10:05:46

      爽! 我们的VIP关注的 东方环宇 涨停了,大赚超10%! 同时该股也是我们昨天午盘直播间免费送出的龙头大牛股!
    • 2018-08-14 10:00:15

      【谨防诈骗】各位股友,如遇到任何以证券之星名义私下联系您的,请不要相信,谨防电信诈骗。网站和导师不会以私人名义和您谈合作,提分成等行为,更不会承诺收益,指导操作,请大家提高警惕,小心骗子。
    • 2018-08-14 09:33:21
      龙头淘金直播室刚刚对《金龙17号(单股)》添加新内容,请注意查看。
    • 2018-08-14 08:59:46

      免费内容: 【每天一只观摩股】 文一科技600520:支撑位16.89/16.46/16.05,压力位17.80/18.01/18.45 芯片+紫光举牌,低吸潜伏与庄共舞,每个支撑位建一成仓,每只票不能超过三成仓,同时不持有超过3只票,稳健者破第三支撑位止损,压力位止盈;激进者结合筹码分布关注上午10:30或者下午14:30能否站稳压力位在考虑止盈!!
    • 2018-08-14 07:59:07
      相关个股:【纸条问题】wangyang521:白酒板块后期走势如何,改走还是留【纸条回答】龙头淘金:近期白酒行业表现不咋地,但五粮液在64元一线获得较强支撑,可以持股待涨.如果跌破了就走把
    • 2018-08-14 07:57:40
      高升控股000971:这只我们只考虑换手板,其他方式不参与,这只也是今天的重点关注标的,首板的皖通科技适当看看即可!   台基股份300046:这只能强势过前高,芯片龙头还是要关注,只不过我对拉尾盘还是要多几分谨慎,今天主要是考虑它弱转强的可能,上板可以打!   邦讯技术300312:四板可期待,只是这个位置不太好,所以此股我不想给什么建议了,持有者比较主动,安全考虑可以放弃,建议关注下1进2的新易盛。   索菱股份002766:只考虑换手二板机会,其他方式不参与,提这只是让大家关注股权这块,这块一直走的较强,大家多关注一些公告首板如今天的公告星期六,能科股份, 珈伟股份,科力远,想做的,这四只谁强做谁即可!   二、龙头大牛股股票池   芯能科技,高升控股,台基股份,邦讯技术,   新易盛,起步股份,皖通科技,   三、重点标的:   芯能科技,高升控股
    • 2018-08-14 07:57:38
      一、重点龙头大牛股策略分析   芯能科技603105:新妖的期待,大概率是一字,毕竟是缩量压力位,今天如果一字是直接过前高,解放套牢盘,当然会不会炸板来个大阴线呢?所有的可能我们都要去考虑,如果真是这个剧本,那情绪就会再次脆弱,不要听什么其他大V,低吸啦 ,打换手板啦,鸡毛,关键有这个机会吗?那如果盘中给机会呢?毕竟这是高位股,加上盘子也比较大,又是缩量,所以请控制仓位,如果一字就放弃排板,一字如果打开,干还是不干?具体盘中VIP会有具体策略分析提示!
    • 2018-08-14 07:54:51
      龙头淘金直播室刚刚发布了一篇新文章《8月14日龙头大牛股策略分析及股票池》,请注意查看。
    • 2018-08-14 03:31:41
      大家早上好呀,欢迎来到我们直播室 请大家来到我们直播室的第一时间收藏好我们的地址哦 方便以后过来阅读
    更多>>

    TA的文章

    更多>>

    TA的百宝箱

    ×