客服咨询热线:021-50819999-6567
登录 注册
当前位置: 股市导师>> 龙头淘金房间>> 文章详情

一个非常实用的主图指标公式

2018-03-11 20:51:09

  HHJSJDA:=(3*CLOSE+OPEN+LOW+HIGH)/6;

  HHJSJDB:(20*HHJSJDA+19*REF(HHJSJDA,1)+18*REF(HHJSJDA,2)+17*REF(HHJSJDA,3)+16*REF(HHJSJDA,4)+15*REF(HHJSJDA,5)+14*REF(HHJSJDA,6)

  +13*REF(HHJSJDA,7)+12*REF(HHJSJDA,8)+11*REF(HHJSJDA,9)+10*REF(HHJSJDA,10)+9*REF(HHJSJDA,11)+8*REF(HHJSJDA,12)

  +7*REF(HHJSJDA,13)+6*REF(HHJSJDA,14)+5*REF(HHJSJDA,15)+4*REF(HHJSJDA,16)+3*REF(HHJSJDA,17)+2*REF(HHJSJDA,18)+

  REF(HHJSJDA,20))/210,COLORYELLOW;

  HHJSJDC:MA(HHJSJDB,5),COLORRED;

  ***L:= STRCAT(STRCAT(STRCAT(HYBLOCK,DYBLOCK),GNBLOCK),ZDBLOCK);

  DRAWTEXT_FIX(1,0.77,0,0,***L),COLORYELLOW;

  AA:=C/REF(C,1)>1.098;

  STICKLINE (AA,C,O,3,0),COLORMAGENTA;

  BB:=BARSLAST(AA);

  ZG:=HHV(H,BB);

  ZD:=REF(L,BB);

  ZCW:=(ZD-ZG)*0.25+ZD;

  TJCL:=O>ZCW AND L<ZCW AND BB<10;

  DRAWTEXT (TJCL,ZCW,'-----------------');

  总股本:=STRCAT(STRCAT('总股本: ',CON2STR(TOTALCAPITAL/1000000,2)),'亿');

  流通盘:=STRCAT(STRCAT(' 流通盘: ',CON2STR(CAPITAL/1000000,2)),'亿');

  全流通:=STRCAT(' 全流通: ',CON2STR((CAPITAL/1000000)/(TOTALCAPITAL/1000000),2));

  市值:=STRCAT(STRCAT(' 流通市值: ',CON2STR((CAPITAL/1000000)*C,2)),'亿');

  上市日期:=STRCAT(' 上市日期: ',CON2STR(FINANCE(42),0));

  股本市值:=STRCAT('股本市值: ',STRCAT(STRCAT(STRCAT(STRCAT(总股本,流通盘),全流通),市值),上市日期));

  {}

  市盈率:=STRCAT('市盈率: ',CON2STR(C/FINANCE(33),2));

  市销率:=STRCAT(' 市销率: ',CON2STR(C/(FINANCE(20)/FINANCE(1)),2));

  市净率:=STRCAT(' 市净率: ',CON2STR(C/FINANCE(34),2));

  净资收益率:=STRCAT(' 净资收益率: ',CON2STR(FINANCE(33)/FINANCE(34)*100,2));

  毛利率:=STRCAT(' 毛利率: ',CON2STR((FINANCE(20)-FINANCE(21))/FINANCE(20)*100,2));

  净利润率:=STRCAT(' 净利润率 ',CON2STR(FINANCE(30)/FINANCE(20)*100,2));

  主营利润率:=STRCAT(' 主营利润率 ',CON2STR(FINANCE(23)/FINANCE(20)*100,2));

  当前业绩:=STRCAT('当前业绩: ',STRCAT(STRCAT(STRCAT(STRCAT(STRCAT(STRCAT(市盈率,市销率),市净率),净资收益率),毛利率),净利润率),主营利润率));

  X1:=(FINANCE(11)-FINANCE(15))/FINANCE(10)*1.2;

  X2:=(FINANCE(31)+FINANCE(17))/FINANCE(10)*1.4;{盈余公积用资本公积金代替};

  X3:=FINANCE(23)/FINANCE(10)*3.3;

  X4:=FINANCE(19)/FINANCE(15)*0.6;{缺长期负债或负债总额}

  X5:=FINANCE(20)/FINANCE(15)*0.999;

  Z值:=X1+X2+X3+X4+X5;

  预警:=IF(Z值<1.2,'重警',IF(Z值>=1.2 AND Z值<2.6,'轻警','无警'));

  财务预警:=STRCAT('财务预警: ',STRCAT(预警,STRCAT('-Z值: ',CON2STR(Z值,3))));

  优质资产率:=STRCAT(' 优质资产率: ',CON2STR((FINANCE(19)-FINANCE(22)-FINANCE(27))/FINANCE(19),2));{理论上越大越好但不同行业有不同标准};

  现金负债比:=STRCAT(' 现金负债比: ',CON2STR(FINANCE(25)/FINANCE(15),3));{缺长期负债或负债总额,理论上越大越好但不同行业有不同标准};

  财务系数:=STRCAT('风险系数: ',STRCAT(STRCAT(财务预警,优质资产率),现金负债比));

  DRAWTEXT_FIX(ISLASTBAR,0.005,0.01,0,财务系数),COLORYELLOW;

  DRAWTEXT_FIX(ISLASTBAR,0.005,0.06,0,当前业绩),COLORYELLOW;

  DRAWTEXT_FIX(ISLASTBAR,0.005,0.115,0,股本市值),COLORYELLOW;

阅读(8909) (0)

我要打赏

  • 生日蛋糕

    50

  • 马到成功

    8

  • 送吾师

    10

  • 一杯清茶

    6

  • 敬茶

    10

  • 恭喜发财

    16

  • 喜欢

    6

  • 你最棒!

    30

  • 五粮液

    8

  • 感谢您

    5

  • 支持老师

    20

    数量:1共需要立即赠送 去充值
    翱翔股海10几载,深谙主力操盘手法,独创超短线操作系统,本着“本金第一”的原则,只抓龙头擒牛股!实现稳健持续盈利目的。

    TA的解盘

    • 2019-01-22 11:21:47
      大盘低开低走,符合我们的预判大阴线杀跌调整 目前要做的就是等待,等待低吸机会的到来!! 当然,低位个股如果率先调整到位的,可以开始逢低低吸进场为宜
    • 2019-01-22 10:47:23
      今天的妖股策略分析都非常的都呀,尤其是贝通信果然反包涨停板!!
    • 2019-01-22 10:20:14
      大盘果然是要调整,和我们盘前预判的一样 高位压力共振导致日线级别的中阴调整
    • 2019-01-22 10:08:18
      【股友互动】4515:老师问一下熊猫能加吗?前几天降低到一百股 【播主回复】龙头淘金:可以适当加点,不能太多
    • 2019-01-22 10:07:55
      【股友互动】sza122313:老师牛 【播主回复】龙头淘金:哈哈
    • 2019-01-22 09:29:55
      今天竞价没有非常好的 一定要想搞的话,可以考虑华培动力603121的打板机会,竞价看还是不错的
    • 2019-01-22 08:45:06
      三、妖股股票池   华培动力,贝通信,宏达股份、焦作万方。   四、重点标的   宏达股份。   五、持股策略   华培动力,不板出局。   宏达股份,不板出局。   焦作万方,不板出局。
    • 2019-01-22 08:45:04
      二、妖股策略分析   宏达股份600331,有色股龙头,3进4的潜力标的,能否打开空间个人认为主要还是要看它。同时焦作万方+宏达矿业也要关注下,该股我们VIP(羊君)集合竞价上的撤,今日看看有没有2进3机会,不板就走。   华培动力603121:这股我已连续提示了2天,今日再一次提示,但今天的策略和之前2天有所不同,前两天的介入方式是能上直接上,今天的策略是只能打板上,其他的都是吃面的概率非常大,毕竟次新股上的快,杀的更快,不是确定性的事是很容易吃面的,所以只适合打确定性的板,至于如何介入,我们VIP(羊君)里再分析提示吧。   顶固集创300749:该股昨日进入34元一线的大压力线区域无法继续板,全天震荡格局,但主力资金并没有撤离,有低吸的话可以考虑低吸机会,具体如何低吸,我们VIP(羊君)里再分析提示吧。   贝通信603220:这只主力很任性,该股上周五一根大阴跌停板,着实吓的不轻,昨日绝地反击站上5日均线,机构加仓介入,新高在即,今日上攻反包涨停板的概率还是挺大的,要不要上如何上?我们VIP(羊君)里再分析提示吧!   中孚实业600595,有色股龙头,该股资金介入很大,非常强势,近期沿着5日均线趋势上行,量能一天比一天大,喜欢低吸的朋友可以考虑绿盘低吸,破5日线止损的策略。
    • 2019-01-22 08:44:49
      一、大局观   三大股指早盘震荡拉升,沪指收复2600点,受券商板块拖累,股指午后开始回落。盘中题材股较为强势,充电桩、5G、燃料电池等多个板块先后拉升,不过午后炸板率有所提高。总体来看,昨日个股涨多跌少。但是大盘目前已经进入风险大于机会点位,高位共振过后往往容易杀跌,而且是大跌,所以大家要谨防突然出现一个日线级别的杀跌大阴线,因此,我们的策略是逢高高抛为主,严格控制仓位。盘面上,石墨烯板块方大炭素(600516)一度大涨逾7%,碳元科技(603133)、宝泰隆(601011)跟随上涨;充电桩板块开盘大涨,兆新股份(002256)、盛弘股份(300693)等多股集体涨停;燃料电池板块低开高走,全柴动力(600218)率先封板,富瑞特装(300228)等多股随后涨停;5G概念股异动拉升,高斯贝尔(002848)率先封板,吴通控股(300292)涨停。今日方向:充电桩+有色股。
    • 2019-01-22 08:40:55
      龙头淘金直播室刚刚发布了一篇新文章《1月22日妖股策略分析+妖股股票池》,请注意查看。
    • 2019-01-22 02:52:17
      大家早上好呀,欢迎来到我们直播室 请大家来到我们直播室的第一时间收藏好我们的地址哦 方便以后过来阅读
    更多>>

    TA的文章

    ×