客服咨询热线:021-50819999-6567
登录 注册
当前位置: 股市导师>> 龙头淘金房间>> 文章详情

一个非常实用的主图指标公式

2018-03-11 20:51:09

  HHJSJDA:=(3*CLOSE+OPEN+LOW+HIGH)/6;

  HHJSJDB:(20*HHJSJDA+19*REF(HHJSJDA,1)+18*REF(HHJSJDA,2)+17*REF(HHJSJDA,3)+16*REF(HHJSJDA,4)+15*REF(HHJSJDA,5)+14*REF(HHJSJDA,6)

  +13*REF(HHJSJDA,7)+12*REF(HHJSJDA,8)+11*REF(HHJSJDA,9)+10*REF(HHJSJDA,10)+9*REF(HHJSJDA,11)+8*REF(HHJSJDA,12)

  +7*REF(HHJSJDA,13)+6*REF(HHJSJDA,14)+5*REF(HHJSJDA,15)+4*REF(HHJSJDA,16)+3*REF(HHJSJDA,17)+2*REF(HHJSJDA,18)+

  REF(HHJSJDA,20))/210,COLORYELLOW;

  HHJSJDC:MA(HHJSJDB,5),COLORRED;

  ***L:= STRCAT(STRCAT(STRCAT(HYBLOCK,DYBLOCK),GNBLOCK),ZDBLOCK);

  DRAWTEXT_FIX(1,0.77,0,0,***L),COLORYELLOW;

  AA:=C/REF(C,1)>1.098;

  STICKLINE (AA,C,O,3,0),COLORMAGENTA;

  BB:=BARSLAST(AA);

  ZG:=HHV(H,BB);

  ZD:=REF(L,BB);

  ZCW:=(ZD-ZG)*0.25+ZD;

  TJCL:=O>ZCW AND L<ZCW AND BB<10;

  DRAWTEXT (TJCL,ZCW,'-----------------');

  总股本:=STRCAT(STRCAT('总股本: ',CON2STR(TOTALCAPITAL/1000000,2)),'亿');

  流通盘:=STRCAT(STRCAT(' 流通盘: ',CON2STR(CAPITAL/1000000,2)),'亿');

  全流通:=STRCAT(' 全流通: ',CON2STR((CAPITAL/1000000)/(TOTALCAPITAL/1000000),2));

  市值:=STRCAT(STRCAT(' 流通市值: ',CON2STR((CAPITAL/1000000)*C,2)),'亿');

  上市日期:=STRCAT(' 上市日期: ',CON2STR(FINANCE(42),0));

  股本市值:=STRCAT('股本市值: ',STRCAT(STRCAT(STRCAT(STRCAT(总股本,流通盘),全流通),市值),上市日期));

  {}

  市盈率:=STRCAT('市盈率: ',CON2STR(C/FINANCE(33),2));

  市销率:=STRCAT(' 市销率: ',CON2STR(C/(FINANCE(20)/FINANCE(1)),2));

  市净率:=STRCAT(' 市净率: ',CON2STR(C/FINANCE(34),2));

  净资收益率:=STRCAT(' 净资收益率: ',CON2STR(FINANCE(33)/FINANCE(34)*100,2));

  毛利率:=STRCAT(' 毛利率: ',CON2STR((FINANCE(20)-FINANCE(21))/FINANCE(20)*100,2));

  净利润率:=STRCAT(' 净利润率 ',CON2STR(FINANCE(30)/FINANCE(20)*100,2));

  主营利润率:=STRCAT(' 主营利润率 ',CON2STR(FINANCE(23)/FINANCE(20)*100,2));

  当前业绩:=STRCAT('当前业绩: ',STRCAT(STRCAT(STRCAT(STRCAT(STRCAT(STRCAT(市盈率,市销率),市净率),净资收益率),毛利率),净利润率),主营利润率));

  X1:=(FINANCE(11)-FINANCE(15))/FINANCE(10)*1.2;

  X2:=(FINANCE(31)+FINANCE(17))/FINANCE(10)*1.4;{盈余公积用资本公积金代替};

  X3:=FINANCE(23)/FINANCE(10)*3.3;

  X4:=FINANCE(19)/FINANCE(15)*0.6;{缺长期负债或负债总额}

  X5:=FINANCE(20)/FINANCE(15)*0.999;

  Z值:=X1+X2+X3+X4+X5;

  预警:=IF(Z值<1.2,'重警',IF(Z值>=1.2 AND Z值<2.6,'轻警','无警'));

  财务预警:=STRCAT('财务预警: ',STRCAT(预警,STRCAT('-Z值: ',CON2STR(Z值,3))));

  优质资产率:=STRCAT(' 优质资产率: ',CON2STR((FINANCE(19)-FINANCE(22)-FINANCE(27))/FINANCE(19),2));{理论上越大越好但不同行业有不同标准};

  现金负债比:=STRCAT(' 现金负债比: ',CON2STR(FINANCE(25)/FINANCE(15),3));{缺长期负债或负债总额,理论上越大越好但不同行业有不同标准};

  财务系数:=STRCAT('风险系数: ',STRCAT(STRCAT(财务预警,优质资产率),现金负债比));

  DRAWTEXT_FIX(ISLASTBAR,0.005,0.01,0,财务系数),COLORYELLOW;

  DRAWTEXT_FIX(ISLASTBAR,0.005,0.06,0,当前业绩),COLORYELLOW;

  DRAWTEXT_FIX(ISLASTBAR,0.005,0.115,0,股本市值),COLORYELLOW;

阅读(8562) (0)

我要打赏

  • 生日蛋糕

    50

  • 马到成功

    8

  • 送吾师

    10

  • 一杯清茶

    6

  • 敬茶

    10

  • 恭喜发财

    16

  • 喜欢

    6

  • 你最棒!

    30

  • 五粮液

    8

  • 感谢您

    5

  • 支持老师

    20

    数量:1共需要立即赠送 去充值
    翱翔股海10几载,深谙主力操盘手法,独创超短线操作系统,本着“本金第一”的原则,只抓龙头擒牛股!实现稳健持续盈利目的。

    TA的解盘

    • 2018-10-16 21:12:35
      大家晚上好,晚上图文直播开始啦 大家有什么个股需要诊断的可以留言提问哦 我们第一时间给予大家最专业的答疑解惑!
    • 2018-10-16 15:00:45

      【好消息!】股市导师全新升级,网罗天下名师,实时在线解盘,导师观点精彩纷呈,与你零距离交流股市!赶紧来一睹导师风采吧!http://www.gushidaoshi.com/
    • 2018-10-16 13:58:12
      今天提示大家关注的龙头大牛股是友讯达,早早封板!! 恭喜大家!!
    • 2018-10-16 13:08:31

      【午间点评精选】早盘指数小幅高开之后再度上演冲高回落的走势,大盘在两桶油,银行,证券的合力的拉升作用下,一度拉升了将近30个点,但市场存量资金不足,资金撤离中小创导致创业板率先翻绿。午后市场如何运行,请点击查看更多导师点评:淘气天尊:底部磨盘,熬胜于割!涨停王者:反弹昙花一现,等待是最正确的策略洪发:目前下跌不可怕只是吓唬人而已!黄琼:春天真的不远了!有缘人:午后或有探底回升,本周预计先抑后扬!
    • 2018-10-16 10:01:15

      【谨防诈骗】各位股友,如遇到任何以证券之星名义私下联系您的,请不要相信,谨防电信诈骗。网站和导师不会以私人名义和您谈合作,提分成等行为,更不会承诺收益,指导操作,请大家提高警惕,小心骗子。
    • 2018-10-16 07:01:23
      三、妖股股票池   友讯达,同益股份   四、重点标的   友讯达
    • 2018-10-16 07:01:17
      一、大局观   今日大盘在周末诸多利好刺激下,表现出乎很多人的意料,表现超出所有人的预期,原本以为会高开高走的,却变成 了低开低走格局,大跌眼镜!板块方面最强的要数深圳板块,这主要得益于深圳官方出。台救市措施,解除质押风险的救市措施,给深圳板块打了一剂强心剂!深圳板块大面积涨停,尤其是大面积一字涨停板!但是几乎都没办法上车!今日最强的风口是深圳概念,超强势,明天重点关注深圳板块最强龙头就好。还有填权板块继续关注,今天再有个军民融和也需要重点关注,这是XI大大昨天重要讲话提到的,今天肯定会有所表现,我们做好高低切换准备,因为高位股已开始出现松动和接力吃力的现象。今日关注方向:深圳+填权。   二、妖股策略分析   友讯达300514:填权+深圳+5G,我们今天重关注的标的,激进的可以集合竞价直接干,保守的打板干,鉴于当前行情不给力,建议做确定性的事,就是打板上车。   同益股份300538:填权+深圳+业绩,这只也是今天重点标的,手法只打板介入,同时关注杰恩设计和美联新材,全为打板介入方式。   全新好000007:深圳板块,还有赫美集团,美芝股份,谁能走出来打谁,只打板,小仓位,因为友讯达和同益股份也是深圳板块,所以这几可能都可能放弃,看盘面吧。   英飞拓002528:深圳板块,单独提一下是让大家关注一下军民融和,它有这个概念。
    • 2018-10-16 07:00:53
      龙头淘金直播室刚刚发布了一篇新文章《10月16日妖股策略分析+妖股股票池》,请注意查看。
    • 2018-10-16 06:52:23
      大家早上好呀,欢迎来到我们直播室 请大家来到我们直播室的第一时间收藏好我们的地址哦 方便以后过来阅读
    更多>>

    TA的文章

    更多>>

    TA的百宝箱

    ×